KB Home | Advanced Search

Knowledgebase

Knowledgebase Home >> Help

Whenever I try and load RuneScape, I get this screen that says "Error_loader_savefile - Unable to save to cache."

This is because of the special data file RuneScape saves to your hard drive for high-definition play. SwiftKit doesn't have the necessary permissions to save that file.

To solve this, right-click the SwiftKit icon and select Run as Administrator.

To set this permanently..

1. Right-click the SwiftKit icon and select Properties

2. Choose the Compatability tab and check the box in Privilege Level

 

Article Options
  |    Email this page   |    Print this page
User Opinions...

49% 51% from a total of 55 votes.

How would you rate this answer?
Helpful Not helpful

Visitor Comments
matt posted...

where is the swiftkit icon you have to rightclick, im getting confused


Mich posted...

Thanks a lot, great that SK started this page automatically :)


Silverguy (Staff) posted...

The sk icon is the thing you click to start sk.


blake123134 posted...

my will not load when i click icon it says Navigation to the webpage was canceled and i ran the test and it said i failed both what do i do ?


© 2004 - 2010 - Bluelight Dev. All rights reserved.
This site is in no way affiliated with Jagex Ltd. ToS