KB Home | Advanced Search

Knowledgebase

Knowledgebase Home >> Frequently Asked Questions (FAQ)

I Keep getting Internet Explorer Script Error popups how do I stop these from happening?

This is generally caused by the ads on RuneScape.com.

 

Solution 1.  Change the Internet Explorer setting to disable script debuging.

Step 1. click Start > control panel. 
Step 2. click Network and Internet. (Classic view can skip this step)
Step 3. click internet options. 
Step 4. click the Advanced tab.
Setp 5. make sure the following settings are check as shown.

ie settings 

step 6. Click Apply and then OK. 

 

Solution 2.

If solution 1 doesn't work try visiting http://www.microsoft.com/windows/internet-explorer/default.aspx and upgrading to/reinstalling Internet Explorer 9.

 

Article Options
  |    Email this page   |    Print this page
User Opinions...

23% 77% from a total of 31 votes.

How would you rate this answer?
Helpful Not helpful

Visitor Comments
Anon posted...

SK ran perfectly when i mass-updated my PC. Thinking it's because of ie8 (which probably is). Downgraded to ie7, didn't fix it. Upgraded back to ie8 - NO DICE. When i click "Play RuneScape" on the main page, it pops up two script errors, then i can play for a while and then two more errors, repeating the process. I can say that downgrading/reinstalling/updating doesn't help.


Anon posted...

Forgot to mention this is happening to my other computer too. Make an option inside swiftkit for it to choose the browser to load the ads. Exclude IE.


© 2004 - 2010 - Bluelight Dev. All rights reserved.
This site is in no way affiliated with Jagex Ltd. ToS