KB Home | Advanced Search

Knowledgebase

Knowledgebase Home >> Help

I have a lot of lag when using SwiftKit!

If you have bad lag when playing RuneScape in SwiftKit or Internet Explorer, then you may have to change your Java Type.

In internet explorer, go to Tools > Internet Options > Advanced> Java (Sun) - and untick or tick depending on if you already have it ticked or not (tick it if you haven't, untick if you have).




Article Options
  |    Email this page   |    Print this page
User Opinions...

42% 58% from a total of 24 votes.

How would you rate this answer?
Helpful Not helpful

Visitor Comments
Anonymous R5 posted...

how do i do that on internet explorer 7?


Hugh posted...

I've done this but I cant find Java Sun in the list, I use windows Vista, can you help?


© 2004 - 2010 - Bluelight Dev. All rights reserved.
This site is in no way affiliated with Jagex Ltd. ToS