KB Home | Advanced Search

Knowledgebase

Knowledgebase Home >> Run-time Fixes

Component LavolpeAlphaImg.ocx or one of it's dependencies not correctly registered

If you get the error message displayed below. You need to run SwiftKit as an administrator at least once so that it can register the control.

 

 

Article Options
  |    Email this page   |    Print this page
User Opinions...

75% 25% from a total of 114 votes.

How would you rate this answer?
Helpful Not helpful

Visitor Comments
Jake Guzzo posted...

It didnt work can some one please help me, ive unistalled and installed like 9 times..


Aurorashines posted...

How do you fix this I do not understand the statement run as an administrator?


Den posted...

Hi, um i am the admin for my comp. and im trying to run it. And it was doing an update, and now its still giving me this error message. any help? Any would be much appreciated. ~Starven


soccermom posted...

Um, can someone tell me how to do that please?


Anonymous posted...

It works! thanks :)


Reikara posted...

Ok this is what you do 1.bring up start screen 2.right click on the swiftkit icon 3.click run at administator 4.Sk should bring itself up if not bring it up 5. Run sk and it should work if not try again


Joshua posted...

Still doesn't work, if I try to run as administrator, a message comes up saying 'SwifitKit Launcher - Ultimate RuneScape Solution has stopped working' and I get the option to check online for a solution and close the program; or just close the program. Checking online never works for me, so whats the deal?


Qb1 posted...

To run as admin you right-click the shortcut on your desktop and select that option :) Then just launch it.


an unknown user posted...

right click on the SK icon to get to properties, under the compatibility tab there's a "run as administrator" check box, check it and hit apply and it should work.


Marco posted...

how can i fix it ? I


Revealer posted...

To 'Run as an Administrator', you have to right-click SwiftKit and simply select 'Run as an Administrator'.


Thanks! posted...

Thanks so much,it worked! it simple just right click the swiftkit icon on the Desktop and click run as administator then allow it to run and you are done!


ErrorsOmfgWtf posted...

Didn't work on me.. fail


© 2004 - 2010 - Bluelight Dev. All rights reserved.
This site is in no way affiliated with Jagex Ltd. ToS