KB Home | Advanced Search

Knowledgebase

Knowledgebase Home >> Help

When I take a screenshot, it doesn't come out properly.

We don't know exactly why this is happening but we know what causes it, Vista Aero. We have found a fix and the update is being released soon, but in the meantime you have three options.

Option 1: Disable Vista Aero,

1. Go to your desktop and right click > Personalize.
2. Click "Window Color and Appearance"
3. Click "Open Classic Appearances"
4. Select Vista Basic, then hit apply.

Option 2: Disable Vista Aero only while using SwiftKit.

1. Right click on your SwiftKit shortcut and select properties.
2. Select the compatibility tab.
3. Check the "Disable Desktop Composition" checkbox.
4. Press Apply and OK.

This will disable Vista Aero whenever you open SwiftKit and re-enable it when you close it.

Option 3: Enable SwiftKit Screenshot Entire Screen option.

1. Open SwiftKit.
2. Go to File > Options > Settings
3. Enable the "Screenshot Entire Screen" setting.
4. Save and close.

Article Options
  |    Email this page   |    Print this page
User Opinions...

27% 73% from a total of 22 votes.

How would you rate this answer?
Helpful Not helpful

Visitor Comments
Gielnik posted...

Option.3 helped me, but now my screenshots look stupid =/ Any other way?


© 2004 - 2010 - Bluelight Dev. All rights reserved.
This site is in no way affiliated with Jagex Ltd. ToS